cancel
Showing results for 
Search instead for 
Did you mean: 

sa700 supported on 8.x

Highlighted
Not applicable

sa700 supported on 8.x

Is the sa700 supported by the 8.x versions?
I could'nt find any doc that confirm it?
thank you.
1 REPLY 1
Highlighted
Community Manager

Re: sa700 supported on 8.x

SA700 supports up to 7.4 release.

https://www.pulsesecure.net/support/eol/hardware/pulse-connect-secure