cancel
Showing results for 
Search instead for 
Did you mean: 

unable to connect through internet explorer, stuck on "waiting to connect" and "connecting"

mhk18
New Contributor

unable to connect through internet explorer, stuck on "waiting to connect" and "connecting"

there are similar posts to this topic, but I haven't been able to find an answer to the issue I'm having. A client is having issues connecting to their pulse secure through the internet explorer browser. Apparently this was a workaround they were instructed to use by pulse secure support so they could connect to their pulse secure account. unfortunatly it recently stopped working. when talking to support they were told that it was a configuration issue with the computer, but we can't seem to find anything that might be interfering. we have verified that the application is running on the desktop (not sure if that is neccesary), but the browers just sits on 'waiting to connect' and 'connecting'. it indicates that it might take some time to connect because of bandwidth but after an ample amount of time there is no indication that it will load. I have collected logs from the clients computer from the desktop application (if that helps) and can send them if needed.

2 REPLIES 2
zanyterp
Moderator

Re: unable to connect through internet explorer, stuck on "waiting to connect" and "c

can you confirm which issue is noted in the user access log?
does it happen only when using IE rather than the client directly?
does it happen with another browser?
mhk18
New Contributor

Re: unable to connect through internet explorer, stuck on "waiting to connect" and "c

I believe it is happening with both the desktop client and through the browser. the user has been hesitant to use another browser since they spoke to pulse secure support, whom directed them to use IE only. i will ask them to use another browser the next time i speak to them. also, while looking through the logs it seems there is a ('CWfpManager' No matching IVE policy found) in the logs before the app does this: (3 SYSTEM PulseSecureService.exe samAM p2340 t4F8 WfpManager.cpp:1685 - 'CWfpManager' Passing Connection). it reoccurs regularly. does this pertain to the windows firewall settings on the conmputer or possibly the antivirus application's settings?