cancel
Showing results for 
Search instead for 
Did you mean: 

unknown error when using Pulse GINA integration

stine_
Super Contributor

unknown error when using Pulse GINA integration

I'm running 8.0r1.1 on a mag2600 and have configured gina integration.   When I log in, I get the following (see image) and windows hangs at this point.

Has anyone seen anything like this?   I did a search for the error text, but didn't find anything at all.







Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)






6 REPLIES 6
zanyterp_
Respected Contributor

Re: unknown error when using Pulse GINA integration

i haven't seen that yet, no.

did you inentionally configure pre-login notifications? if yes, can you test a realm without that enabled? 

zanyterp_
Respected Contributor

Re: unknown error when using Pulse GINA integration

can you test without the sign-in notifications?
please open a JTAC ticket so we can look further to try & narrow down what;s going on
stine_
Super Contributor

Re: unknown error when using Pulse GINA integration

It's probably my computer, and I haven't had time to reinstall windows7 yet.





Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
stine_
Super Contributor

Re: unknown error when using Pulse GINA integration

I'm using the default connection set and components.





Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
stine_
Super Contributor

Re: unknown error when using Pulse GINA integration

it behaves normally when run manually after connecting via browser or when launching the pulse client from Windows.





Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
jayLaiz_
Super Contributor

Re: unknown error when using Pulse GINA integration

Hi,

Haven't seen this error before.

is whole pulse package installed or only SA/SSL related components?

Regards,

Jay