cancel
Showing results for 
Search instead for 
Did you mean: 

update sa2000

sa2000_
New Contributor

update sa2000

Hello everbody,

we have a ssl-vpn sa2000 with 6.0r12 and want to update to 6.5rx, whats the update path to follow, every update i try from this point is not supported.

Dave

7 REPLIES 7
muttbarker_
Valued Contributor

Re: update sa2000

The minimum recommended release upgrade for 6.5rx is 6.1r1 build 12821 - I would recommend upgrading to 6.1x code and then to 6.5x.

ruc_
Regular Contributor

Re: update sa2000

>>>every update i try from this point is not supported.

Are you seeing an error message when trying to upgrade?

 

If yes is your device  SA 1000 or SA 2000 (you can find out by the licensing ID - if it starts with 'SA10' then it must be SA 1000 hardware which cannot be upgraded beyond 6.0Rx)

sa2000_
New Contributor

Re: update sa2000

Licensed to SA10HVU9J0GST5XE

so this can't be upgraded ?

i see somewhere that there is a upgarde path from 6.0r4 to 6.4r1, but the device cannot be downgraded

sa2000_
New Contributor

Re: update sa2000

please confitm that the device can«t be upgrad, Licensed to SA10HVU9J0GST5XE due to license- hardware limitation.

if so do we have to change device or change license.

Dave

Kalex_
Contributor

Re: update sa2000

That is correct: that device, an SA1000 cannot be upgraded beyond 6.0 software release.

[edit] If you need any feature of fix from 6.5, you'll have to buy a new device.

sa2000_
New Contributor

Re: update sa2000

if its a SA1000 why does it say in sytem maintanance sa-2000 ?

Kalex_
Contributor

Re: update sa2000

It is modified to think it is a 2000... but the blue box will tell you the truth...

The actual reason is that the IVE5.1 software for the SA1000 'converted' it into an SA2000. Please see

Juniper_Networks_NetScreen_Secure_Access_Release_Notes_51R2.pdf

for a detailed explanation.