cancel
Showing results for 
Search instead for 
Did you mean: 

web page not loading through NC or Pulse but works through bookmark

peterfurneau_
Not applicable

web page not loading through NC or Pulse but works through bookmark

Hi, was wondering if anyone could give a quick answer to this.

I have a web page https://host_address:7444/index.html which I need to access through a network connect or pulse session but I am getting a HTTP 403 Forbidden response back from the server. If I create a web bookmark and access it via that it works fine.

Any ideas?

Thanks

Pete

2 REPLIES 2
stine_
Super Contributor

Re: web page not loading through NC or Pulse but works through bookmark

What address range is being given out by Network Connect/Pulse?     When you connect via a bookmark, the IVE is proxying your traffic so the source ip seen by the web server will be that of the IVE.   When you use NC/Pulse, the source address will be that of the client's NC virtual adapter.

Can you monitor the webserver log when you try to make the connection?





Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
zanyterp_
Respected Contributor

Re: web page not loading through NC or Pulse but works through bookmark

Is that the same link you are using through the web rewrite?

Is the site protected with NTLM/Basic/Kerberos auth that would send the credentials straight through without prompting the user (but works through rewrite as you have SSO configured)?