cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect vpn via Linux command line

New Contributor

Can't connect vpn via Linux command line

Hi,

 

I've a fully working vpn connecting via Windows.

Now I need to access it via an alternative server which has a no gui distro of Debian.

After the installation I've tried a command line approach but I literally got nothing:

root@itaxxxc666:/usr/local/pulse# /usr/local/pulse/PulseClient_x86_64.sh -h webvpn.interserv.com  -u mycomp\\USER -p PASSWORD -U https://webvpn.interserv.com/dana-na/auth/url_47/welcome.cgi -r interserv
Checking for missing dependency packages for command line client ...
executing command : /usr/local/pulse/pulsesvc -h webvpn.interserv.com -u mycomp\USER -p PASSWORD -U https://webvpn.interserv.com/dana-na/auth/url_00/welcome.cgi -r interserv

root@itaxxxc666:/usr/local/pulse#

Tried also old path (no dana...) and also tried adding log level arg but nothing changes...

Any hint?

 

1 REPLY 1
New Contributor

Re: Can't connect vpn via Linux command line

solved by reaching linux via session x.

 

Now the hostchecker hangs forever...

 

I would like to find a linux version that has old client without hostchecker.

Same of Windows (5.3.5 -1491)...that works...