cancel
Showing results for 
Search instead for 
Did you mean: 

Cann't connect with 9.1.4 on MAC

Highlighted
New Contributor

Cann't connect with 9.1.4 on MAC

Hi, why cann't connect with Pulse Secure Client(9.1.4) on my MAC? but 9.0.1 is not problem on my iPad. MAC OS is 10.15

2 REPLIES 2
Highlighted
New Contributor

Re: Cann't connect with 9.1.4 on MAC

Exact same problem here. 

MacOS Catalina 10.15.3

Pulse Secure latest version (9.1.4.0 b1761)

I have tried everything, no way to make it work. I'm immediatly getting "Failed to connect to the Pulse Secure service."

 

Note that my colleague, who got his new Mac at the same time as me, with the same version as me, didn't have any problem to make it work. Really strange. 

It might be due to the fact that I had it already installed on my previous Mac and I rsync'd stuff to my new Mac. Is there a particular procedure to completely uninstall Pulse Secure?

Highlighted
New Contributor

Re: Cann't connect with 9.1.4 on MAC

Ok nevermind, I used Omni Remover to completely uninstall Pulse Secure, did a fresh install and it finally worked. It was probably due to some conflicting cache or temporary file from the previous version.