cancel
Showing results for 
Search instead for 
Did you mean: 

ESAP 3.4.7 Doesn't Recognize McAfee SecurityCenter

New Member

ESAP 3.4.7 Doesn't Recognize McAfee SecurityCenter

I have a user trying to connect via Pulse Secure 5.2.6. He's running McAfee SecurityCenter, but I'm ocnfused as to the version. Under About, it lists SecurityCenter as version 16.0, release name 16.0 R21, but under that, it lists Components, but has the version as 18.1, build 18.1.120.

 

Either way, it isn't being recongnized and he isn't being allowed to log in. We're currently running ESAP 3.4.7.

 

Ideas?