cancel
Showing results for 
Search instead for 
Did you mean: 

Fedora 27 - webkitgtk no longer supported

SOLVED
Occasional Contributor

Re: Fedora 27 - webkitgtk no longer supported (F27 has work around F28 broke)

Hi all, I've marked the main post that gives the full workaround as our accepted Solution.Just for ease of finding for those who come here looking for a way to get VPN backup.

 

The actual fix will be in PulseSecures next major release per @kita words.

Any idea or roadmap to that by any chance yet?

Occasional Contributor

Re: Fedora 27 - webkitgtk no longer supported

Just a quick update. If your updating to Fedora 28. You will break your VPN connection. I haven't put much effort into this as of yet. But right now it looks like the xulrunner dependency may also now be an issue?

I'll play a little this week, but as of now, It is a no go.

Occasional Contributor

Re: Fedora 27 - webkitgtk no longer supported

I have heard through the grapevine that for Fedora 27. This installer should work now. Unsure how to get it though?

ps-pulse-linux-9.0r1.0-b739-centos-rhel-64-bit-installer.rpm

I believe it would not work though for Fedora 28 as Fedora 28 now also requires xulrunner to be installed.

Contributor

Re: Fedora 27 - webkitgtk no longer supported

With Fedora 28, PS 9.0R1 just need compat-libicu57-57.1-2.fc28.x86_64 to work.

Highlighted
Occasional Contributor

Re: Fedora 27 - webkitgtk no longer supported

The install of libicu57 looks to work, ill do more testing from home, but I'm sure its good to go. What did you do to figure out the dependency need by chance?

Fedora 28 Ticket and workaround