cancel
Showing results for 
Search instead for 
Did you mean: 

Fedora 30 compatibilty

New Contributor

Fedora 30 compatibilty

Please update the client to support Fedora 30, a lot of packages needed by the client are now deprecated. i.e.: webkitgtk, xulrunner, mozjs17
Also the pulseUI wont start because missing packages:

$ ldd /usr/local/pulse/pulseUi | grep not
libicui18n.so.57 => not found
libicuuc.so.57 => not found
libicudata.so.57 => not found
libicui18n.so.57 => not found
libicuuc.so.57 => not found
libicudata.so.57 => not found

 

libicu-63 is currently maintained, you should upgrade you client to use it.

 

My company is paying you for your support, please fix your linux clients.

2 REPLIES 2
Highlighted
New Member

Re: Fedora 30 compatibilty

Hi. There is an easier way to use the pulse secure vpn on Fedora 30 using Network Manager:

First erase the pulse rpm with dnf. It isn't maintained and it's not worth the effort.

Then use the following click sequence:

Networks (little monitor icon in system tray)
Configure Network connections...  (settings icon)
+ (add new connection)
Juniper SSL VPN / Pulse connect secure
Create
... set the name and the gateway ....
Save
OK
Then to use it click the same icon and click connect. If you have two factor authentication (we do) put "push" in the 2nd password for a push to your phone.

Good luck!

New Contributor

Re: Fedora 30 compatibilty

Hi,

What display manager are you using?

I'm on Gnome and there aren't options you described, and if I am trying to configure the VPN the connection fails with auth errors(it doesn't even ask me for credentials..)

 

IIRC network manager is really buggy on gnome, in the past I tried to use it with not much success.