cancel
Showing results for 
Search instead for 
Did you mean: 

IE11 failed when connected

Not applicable

IE11 failed when connected

Dear Sir,

I am using Pulse Secure R5.1.6(61491). I am also using Windows 10 with IE enabled. I found that I cannot use IE to connect to internet when I have Pulse Secure connection, but the problem doesnt happen in Chrome.

I saw some of the post that Pulse Secure not supporting auto proxy, which may be the reason of my failed. Is this problem still happen in R5.1.6? If no, any idea why I cannot access to internet via Pulse Secure and IE?

Thanks for your help in advance.

Thanks
Jacky
Tags (1)
3 REPLIES 3
Moderator

Re: IE11 failed when connected

How is your proxy configured in IE?
Using the automatically detect settings option is not supported (though it may work).
If you have a pac or wpad file configured, yes, this _may_ fail for connections in any IE window that is open when the tunnel is connected. Can you confirm that when you open a new window/instance that you are able to connect?
Not applicable

Re: IE11 failed when connected

We are having this same issue and have not been able to find any resolution.

We are currently having to have users go into the proxy settings and uncheck the settings then close out of IE and go back in and restore the pac file URL in the LAN settings.

There has to be a real fix to this issue - can anyone please help?
Moderator

Re: IE11 failed when connected

Please open a case with support.
Based on what you are describing, it matches an item we are tracking with Microsoft to work around changes implemented in IE 11.
Can you confirm that new instances of IE 11 do not show the problem (since they can download the PAC and they can't prior to the client connecting)?