cancel
Showing results for 
Search instead for 
Did you mean: 

Linux Client (Debian/Ubuntu): Please update it's dependency

New Member

Linux Client (Debian/Ubuntu): Please update it's dependency

Hi,

 

Pulse Secure client depends on libgnome-keyring0 package but it is deprecated now.

The libgnome-keyring library is deprecated and its usage is strongly
discouraged 

See https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892359

 

 

1 REPLY
Community Manager

Re: Linux Client (Debian/Ubuntu): Please update it's dependency

I have moved this to the "Desktop clients" section of the community -Thanks!