cancel
Showing results for 
Search instead for 
Did you mean: 

Linux Pulse Client does not work with curl 7.74

jsermer
Frequent Visitor

Linux Pulse Client does not work with curl 7.74

Trying to bring awareness to the developers of the Linux client that it does not work with the latest upstream version of curl.  I'm running Arch and using the AUR package from the below link:

 

https://aur.archlinux.org/packages/pulse-secure/

 

Here is the upstream report of the issue to the curl application:

 

https://github.com/curl/curl/issues/6306

 

22 REPLIES 22
je-vv
Occasional Contributor

Re: Linux Pulse Client does not work with curl 7.74

This is also affecting me, and several others

tw00084811
New Member

Re: Linux Pulse Client does not work with curl 7.74

I am also affected by this issue. Please take a look.

r@yElr3y
Moderator

Re: Linux Pulse Client does not work with curl 7.74

@csuchindra Any thoughts? Please help investigate this issue.

 

@jsermer @tw00084811 @je-vv For faster progress, please reach out to your helpdesk team or VPN administration team for opening a service request with us, as this would require involvement of our development team.

PCS Expert
Pulse Connect Secure Certified Expert
izahn
New Member

Re: Linux Pulse Client does not work with curl 7.74

r@yElr3yCan you help us open a ticket in the appropriate place? Many users are suffering from this issue and we would really apprcicate your support.

r@yElr3y
Moderator

Re: Linux Pulse Client does not work with curl 7.74

@izahn Opening a support ticket would require a valid support contract. If you're an administrator, then directly call our support line - +1-844-751-7629  (support.pulsesecure.net) and follow the procedure to open a ticket (S/N of the Pulse device or auth-code would be required to validate the support contract).

PCS Expert
Pulse Connect Secure Certified Expert
welper
New Contributor

Re: Linux Pulse Client does not work with curl 7.74

This issue affects me as well. Is there any chance to see it fixed?

welper
New Contributor

Re: Linux Pulse Client does not work with curl 7.74

This issue affects me as well. Is there any chance to get this problem fixed?

Tags (1)
r@yElr3y
Moderator

Re: Linux Pulse Client does not work with curl 7.74

Updated curl to 7.74 in my Ubuntu 19.10 and 9.1R10 Pulse Client seems to work fine...!

 

Can you please upgrade the Pulse Client to 9.1R10 and check the behavior?

 

image.png

PCS Expert
Pulse Connect Secure Certified Expert
chiwanpark
New Contributor

Re: Linux Pulse Client does not work with curl 7.74

-