Showing results for 
Search instead for 
Did you mean: 

Linux Pulse Issue

New Contributor

Linux Pulse Issue

Hi Community,

Recently encountered an issue.

Our environment is using pulse on both Windows and Linux, we recently upgraded our appliance to a virtualized appliance.

Windows machines continue to connect without any issue but our Linux machines open, prompt for credentials and then the window closes and it just has the lists of connections again and it stays disconnected. I have already tested by updating the client to 5.3r2 and the same behavior exists.

Any thoughts?

Regular Contributor

Re: Linux Pulse Issue

Hello Alex,

Is the virtual appliance using a self-signed certificate? I've seen similar symptoms in the past due to the client was not able to trust the device certificate. Here are some details about the issue and resolutions steps:

Please review the logs and clarify if the same error message is occurring.
New Contributor

Re: Linux Pulse Issue

Resolution: The intermediate certificate was added. Windows still worked but for some reason Linux wanted the intermediate cert on the device.

Thank you