cancel
Showing results for 
Search instead for 
Did you mean: 

Mac M1 with VM Ubuntu 22.04

chri6033
New Contributor

Mac M1 with VM Ubuntu 22.04

Hi,

 

trying to install pulse secure desktop client i'm getting this error:

 

error processing archive ps-pulse-ubuntu-debian.deb (--install):
package architecture (amd64) does not match system (arm64)
Errors were encountered while processing:
ps-pulse-ubuntu-debian.deb

 

 

Does anyone know a solution?

 

1 REPLY 1
zanyterp
Moderator

Re: Mac M1 with VM Ubuntu 22.04

i do not think ARM for linux is/ubuntu is supported. can you check with your account team to confirm?