cancel
Showing results for 
Search instead for 
Did you mean: 

MacOS 10.14 Mojave says Pulse Secure must be updated

New Member

MacOS 10.14 Mojave says Pulse Secure must be updated

Hi, OSX complains about Pulse Secure 5.3.3 being an outdated version (32 bits?). Are any updates planned?

Thanks!

3 REPLIES
Highlighted
Pulser

Re: MacOS 10.14 Mojave says Pulse Secure must be updated

Hello @DrMudd

 

This usually happens when the server has a newer version of thw Pulse Client. I recommend to check with your internal team for any changes in the Pulse Connect Secure VPN appliance. 

 

 

Community Manager

Re: MacOS 10.14 Mojave says Pulse Secure must be updated

Hello DrMudd,

 

The latest version of Pulse Desktop Client 9.0R3 is 64-bit compatible.  From our understanding, Apple has not made any final decisions to block 32-bit client and providing the message as a warning to end users.

Occasional Visitor

Re: MacOS 10.14 Mojave says Pulse Secure must be updated

defaults write -g CSUIDisable32BitWarning -boolean TRUE