cancel
Showing results for 
Search instead for 
Did you mean: 

MacOS - version 9.0.2 does not work, 5.3.1 does

Highlighted
New Contributor

MacOS - version 9.0.2 does not work, 5.3.1 does

Hi,

 

I postponed installation of MacOS Mojave since its release because the latest version does not work with my company VPN (while 5.3.1 does).

 

Working

MacOS: 10.13.6 + 10.14.2

Avira Free 3.10.10.6

Pulse Secure: 5.3.r1.0-b587

 

Not Working

MacOS: 10.14.2

Avira Free 3.10.10.6

Pulse Secure: 9.0r2.0-b1151

 

What I have done to verify installation

1) Fresh installation of MacOS 10.13.6 + Avira + Pulse Secure 5.3 into a Paralles Desktop -> VPN Works

2) Upgrade to Mojave -> VPN works (Pulse Secure 5.3)

3) Upgrade to Pulse Secure 9.0 -> VPN does not work

 

Error (original/german): "Die Sicherheit des Computers ist nicht ausreichen"

"The computer security is not sufficient enough" ?

 

1. Virus Scanner is not supported

 

Any recommendations ?

I think not updating Pulse Secure could be done, but I am not sure if this should be the "official" way...

 

Kind regards

 

6 REPLIES 6
Moderator
Moderator

Re: MacOS - version 9.0.2 does not work, 5.3.1 does

Hi @marco.jahn,

 

Is Avira not installed on the Non-Working machine, as you have only mentioned 

 

Not Working

MacOS: 10.14.2

Pulse Secure: 9.0r2.0-b1151

 

From the error message, it seems that the host checker is not allowing the machine to connect to VPN as there is no antivirus or unsupported antivirus was installed.

 

Error Messages are customized by your organisation:

"The computer security is not sufficient enough"

1. Virus Scanner is not supported

 

Thanks,

Ray.

New Contributor

Re: MacOS - version 9.0.2 does not work, 5.3.1 does

Sry, just wrote the diff between the two states within a virtual machine.

 

Avira Free was installed of curse, as I wrote what I did
- Clean install 10.13.6 + Pulse Secure 5.3 + Avira -> working

-> Update MacOS 10.14.2 -> working (same Avira + Pulse Secure 5.3)

-> Update Pulse Secure 9.0 -> not working (same Avira)

 

I did that within a hour or less, so there are really no other updates installed maybe breaking things.

And the behaviour is reproducible between different machines from collegues...

As soon es we install Pulse Secure 9.0 with Avira Free, VPN does not work anymore.

 

kind regards

Moderator
Moderator

Re: MacOS - version 9.0.2 does not work, 5.3.1 does

Please open a support ticket with Pulse Secure TAC, I believe it requires log analysis and additional troubleshooting that a TAC can do.

 

 

Moderator

Re: MacOS - version 9.0.2 does not work, 5.3.1 does

Do other AV softwares work successfully? It appears you have identified an issue with Host Checker; as @Ray indicated, please open a case with the support team for tracking the failure with OPSWAT
New Contributor

Re: MacOS - version 9.0.2 does not work, 5.3.1 does

Ok, will try to find someone from my customer who is able to do this (ticket opening, etc.)

 

kind regards

Moderator

Re: MacOS - version 9.0.2 does not work, 5.3.1 does

thank you, @marco.jahn
the other thing to do is ask if they can update the ESAP version to the latest (preferably on a lab system to see if there is a positive change in behavior prior to rolling out to the production users)