cancel
Showing results for 
Search instead for 
Did you mean: 

Need previous build - 9R3 build 1677

New Member

Need previous build - 9R3 build 1677

Had to reload laptop and lost my install.  Need specific release and build to match webvpn portal checker.  How do I get to the older builds?

 

-Robert

2 REPLIES 2
Moderator
Moderator

Re: Need previous build - 9R3 build 1677

Are you asking for Pulse client MSI file - 9.0R3 Build 1677 ?
Pulse Connect Secure Certified Expert
Moderator

Re: Need previous build - 9R3 build 1677

are you able to login to the web portal and install? does your admin or network team provide a software depot?