cancel
Showing results for 
Search instead for 
Did you mean: 

No puedo Instalar Pulse Secure en Kali Linux

Highlighted
New Member

No puedo Instalar Pulse Secure en Kali Linux

Cuando trato de instalar Pulse Secure en Kali Linux me manda el siguiente error:

atorrero@kali-udi:~/Downloads$ sudo dpkg -i ps-pulse-linux-9.1r4.0-b143-ubuntu-debian-64-bit-installer.deb
Selecting previously unselected package pulse.
(Reading database ... 466759 files and directories currently installed.)
Preparing to unpack ps-pulse-linux-9.1r4.0-b143-ubuntu-debian-64-bit-installer.deb ...
Unpacking pulse (9.1R4-143) ...
Setting up pulse (9.1R4-143) ...
/var/lib/dpkg/info/pulse.postinst: line 216: [: =: unary operator expected
/var/lib/dpkg/info/pulse.postinst: line 218: [: =: unary operator expected
atorrero@kali-udi:~/Downloads$

 

 

Me ayudan con esto por favor.

2 REPLIES 2
Highlighted
Moderator

Re: No puedo Instalar Pulse Secure en Kali Linux

No creo que Kali Linux sea oficialmente compatible con Pulse Secure. Sin embargo, ¿está intentando instalar el cliente en el último Kali? Puedo intentar y hacértelo saber.

PCS Expert
Pulse Connect Secure Certified Expert
Highlighted
New Contributor

Re: No puedo Instalar Pulse Secure en Kali Linux

pulse debian package exist, you can download it on your pulse admin interface