cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with pulse secure on mac

Problem with pulse secure on mac

I have macos high sierra 10.13.6. I have been using redhot remote and pulse secure to connect to vpn. I have been connected but facing issue while tryin to launch ica file " Terminal service is not supported on this computer". Please advise on this.

1 REPLY
Highlighted
Super Contributor

Re: Problem with pulse secure on mac

This is a Citrix terminal server error message.  This means your Citrix client installed is either not the correct version, not fully installed or otherwise not compatible with MacOS X High Sierra.

 

Your best bet is to contact the Citrix team for the server you are trying to connect to.  They should be able to get you a compatible version link to download a dmg from Citrix for their setup.

 

Steve Puluka BSEET - IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP) - http://puluka.com/home