cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse 9.0.3(1599) subject to recent vulnerability?

Pulse 9.0.3(1599) subject to recent vulnerability?

Hi,

 

We are using Pulse Secure 9.0.3(1599) and I am wondering if we are subject to current VPN vulnerability.

Does it give a precise list of vulnerable versions where I would be able to find my answer ?

Or does someone has the answer?

Best regards

1 REPLY 1
Moderator
Moderator

Re: Pulse 9.0.3(1599) subject to recent vulnerability?

9.0R3 Pulse Client is not vulnerable. 

 

https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44114/?kA23Z000000KBvBSAW

Pulse Connect Secure Certified Expert