cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Application Launcher 9.1.1313 - Error in IE and Chrome

Visitor

Pulse Application Launcher 9.1.1313 - Error in IE and Chrome

Just today I started to receive this error - 

 

The server configuration requires the application to be pre-installed on your machine.

 

The application is installed and I have un installed and re installed it as well.  Also have had 3 others in my office try and get the same error.

 

Any suggestions?

 

Thanks,

Scott

1 REPLY 1
Moderator
Moderator

Re: Pulse Application Launcher 9.1.1313 - Error in IE and Chrome

VPN server configuration has been changed to support web based pulse client deployments.

Please reach out to your VPN administration for assistance.
Pulse Connect Secure Certified Expert