cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Client 9.1R11.4 (RPM) not working on EL8

JmercierNDP
New Contributor

Pulse Client 9.1R11.4 (RPM) not working on EL8

When I upgrade using ps-pulse-linux-9.1r11.4-b8575-64-bit-installer.rpm the UI starts but no entries are shown or can be added.  I suspected a missing font or library, but ldd /opt/pulsesecure/bin/pulseUI shows nothing is missing nor does strace.  However strace does say "DBUS api call failed with code: 2 - message:GDBus.ErrorSmiley Surprisedrg.freedesktop.DBus.Error.ServiceUnknown: The name net.psecure.pulse was not provided by any .service files".

 

This is on a completely up-to-date RHEL8 desktop that was rebooted after the upgrade.  The previous VPN connections are not displayed and attempts to add new connections also do not appear in the UI.

 

The only solution that I can find is to rollback to the older 9.1.10 version.

5 REPLIES 5
JmercierNDP
New Contributor

Re: Pulse Client 9.1R11.4 (RPM) not working on EL8

One quick update:  My attempt to rollback didn't fix the issue.  So I am now unable to use my VPN client at all.

zanyterp
Moderator

Re: Pulse Client 9.1R11.4 (RPM) not working on EL8

can you work with your IT team for a case with support, please? symptomatically it sounds like something we are investigating currently; but without logs, it will be hard to tell for sure
petross
Occasional Visitor

Re: Pulse Client 9.1R11.4 (RPM) not working on EL8

Hi @all, Any person can recreate mentioned problem when will try to use Pulse secure app on fresh linux, distro doesn't matter.
Just run app  or from terminal to see logs .

I tried on Arch, Debian, Ubuntu and Fedora. Pulse secure Linux app is not suitable for this moment. 


For VPN usage I should  to use virtual machine with Windows which is not OK

elikhan
New Contributor

Re: Pulse Client 9.1R11.4 (RPM) not working on EL8

I'm having the exact same issue. Rolling back to v9 doesn't fix it indeed.

 

Here are the logs: https://drive.google.com/file/d/1oEuI6SBIEKRbl4RNSAONRAsT5C94H0iG/view?usp=sharing

elikhan
New Contributor

Re: Pulse Client 9.1R11.4 (RPM) not working on EL8

I have the same issue on Manjaro.

Here are the logs