cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure Client & Norton Internet Security 22.14.0.54

New Contributor

Pulse Secure Client & Norton Internet Security 22.14.0.54

I am trying to connect to our VPN with Pulse Secure Client ver. 5.3.4 (1183) on a computer running Norton Internet Security v. 22.14.0.54 

 

NIS has the latest updates installed, and our Pulse Secure appliance is running ESAP 3.2.4.

 

The error I am receiving is:

 

"Limited Network access due to compliance issue

 

Your computer does not meet the following security requirements. 

 

The AntiVirus installed on your machine does not meet the requirements for connecting the *company* network. This could be (sic) that your AntiVirus is out of date, or it is not recognized by our scans."

 

Anyone else experiencing issues with Norton Internet Security?

1 REPLY
Highlighted
Super Contributor

Re: Pulse Secure Client & Norton Internet Security 22.14.0.54

You should contact the IT group that runs the Pulse appliance you are trying to connect to.

 

This type error usually occurs when their check file (ESAP) is out of date and needs to be updated on their appliance.

 

Steve Puluka BSEET - IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP) - http://puluka.com/home