cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure Client fails to connect for linux clients with SAML authentication

cundiffjm
New Contributor

Pulse Secure Client fails to connect for linux clients with SAML authentication

I'm dealing with a problem where linux users are not able to connect.  We use SAML authentication and it is set up properly according to the guides that I have found and works fine with Windows and Mac users.  When linux users try to connect, the SAML login page is displayed and they can enter credentials and successfully authenticate according to both our Azure logs and Pulse logs, but then a blank white page pops up and the VPN tunnel is never created.  I have had a case open with support for over 100 days at this point.  They have replicated our environment but do not see this same issue in their labs.  I'm looking for any ideas of how to fix this issue.

2 REPLIES 2
ryanb
New Contributor

Re: Pulse Secure Client fails to connect for linux clients with SAML authentication

 
ryanb
New Contributor

Re: Pulse Secure Client fails to connect for linux clients with SAML authentication

I too am having similar issues with Pulse on my Linux machine. My company uses OKTA 2FA/SAML to authenticate before connecting to VPN. When I try to on Linux, it'll accept the login credentials (OKTA logs show a successful connection), but Pulse won't connect and just loop back to the page to re-enter credentials.

 

I am currently using Pulse 9.1R12