cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

pkumaryadav
New Member

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

Hello,

 

i have seen the issue with one specifiy ISP in India (Microscan) .when even user is on this isp the Bandwidth is limiting to 5Mbps.

none of the workaorund works for this.

Even pulse secure support does not have any clue.

 

any idea which setting can impact such issue.

JoeP
Frequent Visitor

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

Same problem here with several AC 9560 NICs. One workaround that does not work bad is to use the Pulse Secure Universal App from Microsoft Store instead of the desktop regular application:

https://www.microsoft.com/es-co/p/pulse-secure/9nblggh3b0bp


It works pretty well, except that at the end of the day, I used to lose the proxy settings. I tried it with the Win10 system proxy and with the proxy options in the VPN profile, and both tended to fail after some hours. As it happened quite frequently (forcing me to reboot in order to have proxy), I changed to the desktop application, but an old one: 5.3.5 (1491) from 2018, apparently. It shows issues from time to time, but it looks quite better than the recent versions.

I've just found out the "official" solutions and will test them now

BigDaddy68
New Contributor

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

Well I will give this a try...

 

from the prior guidance of the Moderator...

 

I ensured both Juniper Network Services were unchecked in both the WiFi Adapter and PDC (Pulse Secure) VPN Adapter..  Pulse still killed my connection after a few mins Smiley Sad  I've noticed that when this happens I can "Suspend" my Pulse VPN connection and then my WiFi comess back immediately and then I can "Resume" my Pulse VPN connection to get a few more minutes of secure connection back to work...

 

When will Juniper have a fix for this ?

 

thanks

BigDaddy68

zanyterp
Moderator

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

do you have crowd strike installed?
do you know what type of vpn is being used (split or full)?
what connection is being killed: the vpn, internet (non-corporate), or something else?
jsanchez@esri.com
New Contributor

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

Hello! Our company uses crowdstrike. How would this affect the vpn connection. We are having an issue with a user who loses her wifi connection on a intel dual band wireless ac 8265 adapter when connecting to VPN. Any help is appreciated.

Mahdi
New Contributor

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

mahdialbassam@earthlink.net

 

I have the same issue. I connect through LAN. Pulse Secure will knock off my internet when I disconnect from it every time, where I have to reset the modom and routers to get back on line. Is there a solution to this issue. I am a physician and have to read remotely. Can you help please?

Mahdi
New Contributor

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

I have a similar problem.  Once I disconnect Pulse Secure, I lose internet which I have connected to my Dell 77xx laptop through a LAN line. I also lose internet to the whole house and have to reset the modom and routers.

 

Is there a fix for this? I am a physician and have to connect to read studies and report them.

lamdg
New Contributor

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

Any workaround on mac os 10.14. thanks!

lamdg
New Contributor

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

Still have this problem. Any workaround on mac os 10.14. thanks!

barron50
Visitor

Re: Pulse Secure latest version kills my wifi. Noticed this across different Internet providers.

I have tried every trick in the book to fix this. including the suggestions on this forum. and none have worked.

 

That is until I reimage the laptop again and when the windows update occur I go through this all over again.

 

I have had this problem on 4 Dell laptops. (2) 5300 2in1 and (2) 5310 2in1, with windows 10 version1909 (OS build 18363.1556) and this issue doesn't happen on a fresh install or a reimaged laptop. But once Windows send updates to the laptop, I encounter this problem again. This happens while connected with my Wifi and LAN Cable and a MyFi device.

 

I have Intel Wi-Fi 6 AX201 160MHz (Driver version 21.70.0.6) driver date 1/7/2020

Pulse Secure Version 9.1.11 (6725)

at the moment the laptop I am using is a Dell 5310 2in1

 

Now I have worked with our Network group to find a solution, and have not found a fix.