cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure "Securing Connection" Issue. Connects 1 time wont connect again til Reboot

New Contributor

Pulse Secure "Securing Connection" Issue. Connects 1 time wont connect again til Reboot

Hello,

 

Starting on 11/16/2020 I started having trouble using my Pulse Secure VPN client to connect to servers and client workstations i needed to get to.

 

I have Pulse Secure 9.1.6 (2223)

I have McAfee Endpoint Security 10.7 and its controlled by Corporate (I cannot disable it)

I have no other vpn software currently as i fully removed Cisco Mobility AnyClient and all virtual adapters/regkeys/files associated.

 

I followed the very deep removal instructions to entire remove Pulse Secure even resetting winsock and reinstalled it again. The same thing happens everytime:

It will connect 1 time. Work the whole time im on it no issue. Remote into servers and sharedrive with no problem and no lag on the tunnel.

When i disconnect it disconnects fine.

IF I do an ipconfig? It still says im connected to the Juniper Virtual Adapter.

IF I try to disable it in device manager it freezes up manager console.

If i try to reconnect to Pulse it sits at  "Securing Connection" and never connects

If i cancel it stays on"Disconnecting" and never disconnects. My Internet then ceases to work.

I have to kill all Pulse Processes and stop the Service for Pulse in order just to get internet working again.

 

Some how the Virtual Adapter is NOT releasing when i disconnect and then it just hangs. I've tried everything i can think of, but the ONLY thing that allows me back onto the VPN through pulse secure is doing a Network Reset (windows 10) and then restarting the computer.

It will then again work 1 time and if i disconnect it will repeat the cycle again and be hung in the Juniper Virtual Adapter.

 

So how can i disconnect that adapter without having to reboot that way i can just refresh the process and service and get back online?  Or is this not possible. What is locking down that Adapter? is it my AV? Im just not sure at this point. 

 

Any help appreciated.

 

Thank you in advance,

Chris

 

1 REPLY 1
Moderator

Re: Pulse Secure "Securing Connection" Issue. Connects 1 time wont connect again til Reboo

@ChrisD You're correct about the virutal adapter lockup and it does sounds like Compatibility issues with Cisco IP Communicator and Pulse Secure Desktop client

that was reported.

 

https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB40351/?kA1j0000000Wyyq

 

Do you have Cisco IP communicator installed?

PCS Expert
Pulse Connect Secure Certified Expert