cancel
Showing results for 
Search instead for 
Did you mean: 

Support for Debian 10

Visitor

Support for Debian 10

Hi,

Will Pulse Secure be supported for Debian 10 which was released 2019-07-06? 

I can get the CLI version to work on Debian 10 but not the GUI because of a dependency problem.

The pulse package depends on the libwebkitgtk-1.0-0 package which provides the /usr/lib/x86_64-linux-gnu/libwebkitgtk-1.0.so.0 file. This package was removed from Debian 10 before it was released [1]. The maintainer points to the webkit2gtk package instead. This package does not contain the necessary library file which pulseUI require.

I would propose that Pulse Secure switch over from libwebkitgtk-1.0-0 to libwebkit2gtk-4.0-37.


[1] https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=866671

1 REPLY 1
New Member

Re: Support for Debian 10

I'm having the same problem. Any idea when Debian 10 will be supported? Thanks.