cancel
Showing results for 
Search instead for 
Did you mean: 

Using Pulse Secure (v9.1.7.2525) and F-Secure Antivirus (v20.4)

Highlighted
Occasional Visitor

Using Pulse Secure (v9.1.7.2525) and F-Secure Antivirus (v20.4)

Hi, hoping someone can help. 

 

I need to use Pulse Secure to access a customer site. However, I have F-Secure Antivirus on my PC and it seems that Pulse Secure doesn't recognize F-Secure as a valid antivirus. The error message that I get when I try to connect is "Endpoint is out of compliance."

 

I note that F-Secure replaces the Windows AntiVirus system and thus effectively disables it. This appears to be the reason why Pulse is not working. It appears that Pulse doesn't think I have a valid anti-virus. 

 

What I need to try and do is work out:

1) Is it a configuration thing, or will Pulse Secure just not work with F-Secure?

2) If it can be configured, do I need to speak to the customer who maintains their Pulse environment?

3) Or do I need to speak to my IT administrator about F-Secure? I don't think I will be allowed to disable it completely.

 

Thanks in advance

1 REPLY 1
Highlighted
Moderator

Re: Using Pulse Secure (v9.1.7.2525) and F-Secure Antivirus (v20.4)

@socnet From the ESAP supported list, I don't see F-Secure Antivirus 20.x version listed, only upto 19.x is supported.

 

Please request your VPN provider to open a support case with us and provide OPSWAT diagnostic logs (from your machine) for review.

 

Reference - https://www-prev.pulsesecure.net/download/techpubs/current/2144/pulse-connect-secure/esap/3.6.x/ps-e... - Page#23

 

Interim workaround - https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB22348/?kA1j0000000FjLL

 

OPSWAT logs (tool has to be download from support portal - your VPN provider would have access) - https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB28146/?kA1j0000000Fj2p

PCS Expert
Pulse Connect Secure Certified Expert