cancel
Showing results for 
Search instead for 
Did you mean: 

problems with import certificat on iOS 12

New Contributor

problems with import certificat on iOS 12

Hey everyone,

 

i have some problems with pulse secure and had to update all iPhones in our company. Maybe i forgot something importent and would be really thankfull about help.

We use in pulse secure an personal certificate to authenticate. Since the Update to iOS 12 we had some issues with the import. Sometime everything works and the other day no request from the import. I mean really nothing. i can click import or return and nothing happens. i tried with correct and incorrect password.

Currently i had 3 iPhones which the import doesn't work. one iPhone 6 and two iPhone 7 (DEP).

Please help me.

*sorry for my bad english :-)*

2 REPLIES
Pulser

Re: problems with import certificat on iOS 12

Hello @JuPf

 

I am not sure if this may be the issue but the below article may be of some use. 

 

https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB43813

New Contributor

Re: problems with import certificat on iOS 12

Hello @mustangs550,

 

I know the article about the issues from pulse secure but it doesn't help me.

On tuesday, the import worked on one of three iPhones.

I imported all certificates from the certificate chain on this iPhone after that it worked.

Next day I tried it again on a fresh installed iPhone and it doesn't work.

I don't know why :-( I used the same method like before.

 

Thx for your help.

 

https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB43862 That's the workaround I used to follow the instructions.