cancel
Showing results for 
Search instead for 
Did you mean: 

ERROR "Invalid Username or Password. Please re-enter your user information" - Please help

Highlighted
New Contributor

ERROR "Invalid Username or Password. Please re-enter your user information" - Please help

I have an issue of the users authenticating against an LDAP server on the network. What could be possible reasons why users receive this ERROR "Invalid Username or Password. Please re-enter your user information" when they try to login into the IC portal with their username and password after successfully passing the hostcheck test.

Find attached the error login snapshot on the user machine:

There was no detailed reason for this error on the IC logs to narrow down the issue. Also attached is the capture from the IC logs.

Kindly help if you have an idea of the cause.

3 REPLIES 3
Highlighted
Regular Contributor

Re: ERROR "Invalid Username or Password. Please re-enter your user information" - Please h

Hello ariwoola,

I would recommend to cross-check the LDAP Servers configuration under the AUTH SERVER in the Infranet Controller.

Ensure options like Test Connection, Admin Credentials, Base DN and Filters are properly configured and IC is able to successfully communicate with the LDAP server.

You can also use the Policy Tracing option available under Maintenance-->Troubleshooting-->User Sessions-->Policy Tracing for additional debugging logs.

A TCP dump (in case if you are using unencrypted LDAP connection) should also be useful as well.

Thanks

Highlighted
Occasional Visitor

Re: ERROR "Credential are invalid, please try again

I'm getting an error message my credentials were invalid, please try again.

Highlighted
Moderator

Re: ERROR "Credential are invalid, please try again

Hi, thank you for the question.  Can you describe the environment you have?

What version of PPS are you using?

What version of teh Pulse Client?  Are you using the Pulse Clent?

Is this environment using 802.1X or is this a layer 3 environment?

What LDAP server are you using?