cancel
Showing results for 
Search instead for 
Did you mean: 

Junos Pulse Help

SOLVED
Highlighted
Occasional Contributor

Junos Pulse Help

Hi,

 

we are tyring to deploy 8021.x layer 2 authentication with junos pulse to users desktop.

 

one of the problems we are running into is user experiences with the fact that junos pulse sometimes pop up to do the ldap authentication and non technical users are not comfortable with authenticating and click okay.

 

is there any way to make junos pulse run in the back so that users won't notice?

 

also, is there anyway to update all junos pulses in the field from a central location? or any server we can use to make this process easy?

 

 

any advie is greatly appreciated.

 

 

Thank you, 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Contributor

Re: Junos Pulse Help

Hi.

It also had the same problem with my users. They think any problem on their computers is caused by Junos Pulse.

But even though you can try to 'hyde' Junos Pulse users will see a change on their logon screens.

I have an IC4500 and performing layer 2 authentication i've installed the junos pulse and the certificates through GPO for all my users. Is very important to have a certificate installed because if you don't have one then a message will prompt as an alert and it will ruin all the 'hiding' process.

 

To configure the Junos Pulse. Go to Users>Junos Pulse and edit the connection that you are currently using. Only leave checked the following options:

-Allow saving logon information

-Dynamic connections

Save the changes

 

Then edit the connection that you created for 802.1x

Edit the trusted server list to trust ANY certificate and in Server CA select the CA that signed your certificate.

After that go to the section Connection is stablished: an select the option  'automatically at user login'

Finally configure the prefered realm that you created for active directory.

Save all the changes

 

If you only have 1 connection it will update automatically in client machines. If not you will need to update it by downloading the pulse from the UAC page again.

 

You may now have the following sequence:

20140423_152523.jpg

 

Session.jpg

 

It's in spanish but this is exactly how it will look like for the users.

in this way Junos Pulse will never prompt again for the users and will authenticate them to the network.

 

If this was helpful you can mark it as a solution

 

View solution in original post

5 REPLIES 5
Highlighted
Regular Contributor

Re: Junos Pulse Help

Are the users saving the credenatial during the initial login ? If not can you try that see if that is helping here. Other than this I am not sure what exactly you have in mind when you said running pulse in the back. Can you ellobrate ?

 

When does the user authentication pop-up happens ? Can you check whether the pop-up is due to timeouts either from the L2 switch or on IC role session option etc ?

 

Also here is the Pulse documentation around installation that could help here as well.

 

http://www.juniper.net/techpubs/en_US/uac5.0/information-products/pathway-pages/unified-access-contr...

Highlighted
Occasional Contributor

Re: Junos Pulse Help

Hi,

 

Thank your for your reply.

 

I am thinking to do is to hide junos pulse process. even the users authentication fails, i don't want it to pop up.

 

the problem is whatever happens to the pc, users think junos pulse is doing. for example, even when the password is expired, non technical users open tickets aganist junos pulse , which is funny. so i am thinking if we can hide the junos pulse from day one, uses won't be as confused and we can solve the problems when there is a real junos pulse related problems.

 

 

Thank you

Highlighted
Occasional Contributor

Re: Junos Pulse Help

Hi.

It also had the same problem with my users. They think any problem on their computers is caused by Junos Pulse.

But even though you can try to 'hyde' Junos Pulse users will see a change on their logon screens.

I have an IC4500 and performing layer 2 authentication i've installed the junos pulse and the certificates through GPO for all my users. Is very important to have a certificate installed because if you don't have one then a message will prompt as an alert and it will ruin all the 'hiding' process.

 

To configure the Junos Pulse. Go to Users>Junos Pulse and edit the connection that you are currently using. Only leave checked the following options:

-Allow saving logon information

-Dynamic connections

Save the changes

 

Then edit the connection that you created for 802.1x

Edit the trusted server list to trust ANY certificate and in Server CA select the CA that signed your certificate.

After that go to the section Connection is stablished: an select the option  'automatically at user login'

Finally configure the prefered realm that you created for active directory.

Save all the changes

 

If you only have 1 connection it will update automatically in client machines. If not you will need to update it by downloading the pulse from the UAC page again.

 

You may now have the following sequence:

20140423_152523.jpg

 

Session.jpg

 

It's in spanish but this is exactly how it will look like for the users.

in this way Junos Pulse will never prompt again for the users and will authenticate them to the network.

 

If this was helpful you can mark it as a solution

 

View solution in original post

Highlighted
Occasional Contributor

Re: Junos Pulse Help

thank you, it worked

Highlighted
Super Contributor

Re: Junos Pulse Help

Hi,

 

we are glad that the sugfgestion provided here helped you 

Regards,

kannan