cancel
Showing results for 
Search instead for 
Did you mean: 

Kaspersky Internet Security v19 (2019) not supported

New Contributor

Kaspersky Internet Security v19 (2019) not supported

Hello,

 

Kaspersky has recently updated their Internet Security Suite and seems the applicatin version v19.0.0.1088 is currently not supported by Pulse Secure. The error is simlar to error faced by user in below thread:

 

https://community.pulsesecure.net/t5/Pulse-Policy-Secure/Kaspersky-Internet-Security-2018-not-suppor...

 

Can you pl. suggest how to get the support added?

 

Thanks,

Anant

 

 

3 REPLIES 3
Highlighted
Super Contributor

Re: Kaspersky Internet Security v19 (2019) not supported

If you are the administrator on the Pulse secure applicance then download the newest ESAP file and activate it for the host checker usage.

 

If this does not clear the error, a support ticket would be needed to add support for the new version.

 

Steve Puluka BSEET - IP Architect - DQE Communications Pittsburgh, PA (Metro-Ethernet & ISP) - http://puluka.com/home
New Contributor

Re: Kaspersky Internet Security v19 (2019) not supported

Hi Spuluka,

 

Well I am not the administrator, but I can check with the administrator if this can be done or not.

 

Any idea how the support ticket can be raised?

 

Regards,

AV

Super Contributor

Re: Kaspersky Internet Security v19 (2019) not supported

Tickets are opened in the support portal by pulse server admins with active contracts.  They can also use the download center here to get the update ESAP files for loading in the appliance.

 

https://www.pulsesecure.net/support/

 

Steve Puluka BSEET - IP Architect - DQE Communications Pittsburgh, PA (Metro-Ethernet & ISP) - http://puluka.com/home