cancel
Showing results for 
Search instead for 
Did you mean: 

OAC Enterprise - "Adapter not available" on Mac Lion

SOLVED
papageno_
Contributor

OAC Enterprise - "Adapter not available" on Mac Lion

Hi all

 

Just installed OAC (v5.40) on a MacBook 2.1 running 10.7.4 (Lion), and it works fine for 802.1x on the wireless adapter, but the wired adapter just shows "adapter not available" against its status.

 

I've read the support docs, but there is no mention of this status - as opposed to "adapter not present" or adapter in use by another program".  Anyone got any idea what it means, and more importantly, how to fix it?

 

Many thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
Raveen_
Regular Contributor

Re: OAC Enterprise - "Adapter not available" on Mac Lion

Pulse supports only L3 enforcement *but not* dot1x (L2 Authentication).

At this point, you will have to use native MAC OSX supplicant for dot1x enforcement.

 

Should you need dot1x support in either Odyssey(OAC) or Pulse, please contact your local Juniper SE or account team.

 

Regards,

Raveen

 

View solution in original post

3 REPLIES 3
kalagesan_
Super Contributor

Re: OAC Enterprise - "Adapter not available" on Mac Lion

Hi,

10.7 LION Mac OS with OAC is not yet supported. This support is planned tentative in our next major release.


This is documented in 4.2 R1 release notes. OAC does not support Mac OS X 10.7 (Lion). (PR 658607, lookout for page#7)

https://www.juniper.net/techpubs/software/uac/4.2xrelnotes/j-ic-uac-4.2r1-releasenotes.pdf

Currently 10.7 is supported with UAC and Junos Pulse Client ( you can use this as a workaround if needed) and also for agent less access this is supported.

The informations are availbel in the below mentioned supported platform guide, you can access it using the below URL:

https://www.juniper.net/techpubs/software/uac/4.2xrelnotes/j-ic-uac-4.2r1-supportedplatforms.pdf

I recommend you to work with your local Juniper SE or account team to know the
tentative version and date of supporting yoiur requirement.

Regards,
Kannan

Raveen_
Regular Contributor

Re: OAC Enterprise - "Adapter not available" on Mac Lion

Pulse supports only L3 enforcement *but not* dot1x (L2 Authentication).

At this point, you will have to use native MAC OSX supplicant for dot1x enforcement.

 

Should you need dot1x support in either Odyssey(OAC) or Pulse, please contact your local Juniper SE or account team.

 

Regards,

Raveen

 

View solution in original post

papageno_
Contributor

Re: OAC Enterprise - "Adapter not available" on Mac Lion

Thanks both for the advice.

 

I will have to look into the native supplicant, then...