cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse secure vpn with av sophos agent installed does not work

antonio79
New Contributor

Pulse secure vpn with av sophos agent installed does not work

I am writing to you for the following problem: the pulse secure vpn with av sophos agent installed on the computer does not work.


This blocking message appears on the screen:
"The computer does not meet the following security requirements. Sophos Endpoint Agent 2.15.4 does not comply with policy. Compliance requires latest virus definitions."

 

The virus definitions are updated today. Can you give us support? thank you
Antonio

 

 

3 REPLIES 3
r@yElr3y
Moderator

Re: Pulse secure vpn with av sophos agent installed does not work

@antonio79 Please open a support ticket with us as this might be investigated along with OPSWAT team.

 

PCS Expert
Pulse Connect Secure Certified Expert
robert.coats@gatestoneco.com
Occasional Visitor

Re: Pulse secure vpn with av sophos Cloud agent installed does not work

We have moved to the new Sophos Cloud product and Pulse does not work with this.   It works on the old Sophos product in house but we can't move over until this is resolved.

Gives the error Your computer does not meet the minimum security rquirements defined byXXXX even though it is up to date.

 

Can I open a ticket  to correct this even though its our client who pays for the license?

zanyterp
Moderator

Re: Pulse secure vpn with av sophos Cloud agent installed does not work

if you have an account, you should be able to do that
can you check with the latest ESAP release? the issue should be the cloud-based nature of the check.