cancel
Showing results for 
Search instead for 
Did you mean: 

SBR Carrier 7.5 : LCI

SOLVED
Highlighted
Occasional Contributor

SBR Carrier 7.5 : LCI

Hi,

 

I have been preparing a Linux version of the SBR Carrier 7.5. in our customer for future project, but weren't given an access to the server other than indirect, multihop  SSH. In other similar condition in the previous versions, I could easily overcome this WebGUI restriction using LDAP Configuration Interface (LCI). But in this new one I haven't been able to connect to SBR's LDAP database. Everytime I try to do a simple ldapsearch, I've always got this "protocols not supported" error message, eventhoug I used LDAPv2 just like the user guide.

 

 

Is there anything I can do to get around this error?

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Occasional Contributor

Re: SBR Carrier 7.5 : LCI

Hi Kannan,

 

Actually it's my own bad, I used "-V 2" in the client command while in this new SBR version the OpenLDAP clients use -P as the version/protocol parameters.

View solution in original post

2 REPLIES 2
Highlighted
Super Contributor

Re: SBR Carrier 7.5 : LCI

Hi Adityo,

 

I suspect that this error message is seen when you execute the ldap search comand using LCI, Please ensure that the SBR server has all dependent library files loaded. 

 

I had a used case where LDAP library files missing causing this issue but it was in 7.3 version 

 

Regards,

Kannan

Occasional Contributor

Re: SBR Carrier 7.5 : LCI

Hi Kannan,

 

Actually it's my own bad, I used "-V 2" in the client command while in this new SBR version the OpenLDAP clients use -P as the version/protocol parameters.

View solution in original post