cancel
Showing results for 
Search instead for 
Did you mean: 

SBR logmessage "Index not in use" ?

Contributor

SBR logmessage "Index not in use" ?



Steel Belt Radius
Version: v6.12.4892
Platform: Windows
Licensed for Enterprise Edition

I found the following error messages in the radius Log
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use
09/22/2013 02:02:34 Index not in use

does anyone has an idea, what it means ?

thx in advance

7 REPLIES 7
Contributor

Re: SBR logmessage "Index not in use" ?

I haven't seen anything like this before, but I deal mostly with the carrier version.

Are you using SQL at all?  What about LDAP?

 

Thanks,

 

Jon

Regular Contributor

Re: SBR logmessage "Index not in use" ?

Have you truncated the logs ? The log snippet is not helping for any co-relation either to core SBR packet processing nor plugins like LDAP or SQL.

 

Is this Level 2 logs ? If not Level 2 logs around when the problem happens should help here ?

 

Thanks

Contributor

Re: SBR logmessage "Index not in use" ?

 

loglevel = 0

no ldap, no sql, we are using local user database

the message is only a snippet from the logfile. there are some more messages, but not really in correlation to "Index not in use"

 

LogMessage occurs only when we have more then around 8 radius requests per second

 

thx

Highlighted
Regular Contributor

Re: SBR logmessage "Index not in use" ?

Can you attach a sample log file ?

Contributor

Re: SBR logmessage "Index not in use" ?

here is the attached file.
message occurs from around 09/26/2013 03:01:39 to  09/26/2013 03:08:39

 

PS: have to add a 5MB txt file, cause attacjment of zip or rar is not possible :-(

Regular Contributor

Re: SBR log message "Index not in use" ?

Not enough information in the logs to co-relate the trigger of the error. Would it be possible to collect Level 2 logs when the issue happens ? Ensure you have the thread_id enabled while collecting Level 2 logs. I am hoping to see more information around the issue with the Level 2 logs around the trigger of the issue.

 

I notice that you are running 6.12 and the latest SBR version is 6.17.

May be you should test whether the issue exits in 6.17 as well.

 

However there is nothing in logs that seem to be suggesting any impact due to the error .

Log review, I could only notice reject due to user allowed session limit exceeding.

 

Thanks

 

 

 

Contributor

Re: SBR log message "Index not in use" ?

thx for the info.

I also could not found some "err" infos, just wondered about the "Index not in use" message, which I did not know.

So weÇll see how do we go on ;-)