cancel
Showing results for 
Search instead for 
Did you mean: 

IP Forwarding

SOLVED
Highlighted
Occasional Contributor

IP Forwarding

Hi

I have a question that no one seems to be able to help with.

I have the following set-up:

Server------Firewall------VPN------Firewall------STM------Router------Server

I am trying to access the server behind the STM over the VPN.  The problem I am having is that the STM isn't forwarding on the requests.

The STM's internal NIC is on the same network as the server. And i can ping the host from the STM. 

We run NAT for outbound connectivity so IP Forwarding is enabled:

-----------------8<-----------------

stm-01:/etc# cat /proc/sys/net/ipv4/ip_forward

1

-----------------8<-----------------

But I am still not able to get traffic to route from outside to inside.

If i run a tcpdump i can see the request getting to the STM but no response.

Is there anyone out there that has done this or knows how to achieve this.  If you need any more information please let me know.

Thanks

Martin

3 REPLIES
New Contributor

Re: IP Forwarding

Hi Martin,

Are you able to give us more info about your STM configuration towards the server?

Traffic IP, IP Transparency on the server pool etc.. and what is the server gateway IP address? Do you have host firewall settings?

Are you doing IP transparency? and what version of STM you are running at the moment? Thanks

Regards,

Amante

Moderator

Re: IP Forwarding

I would also ask you to clarify if you are using the Stingray Virtual Appliance, or a software installation of STM on Linux (assumption that it is Linux due to the sysctl comment)

--
Aidan Clarke
Pulse Secure vADC Product Manager
Occasional Contributor

Re: IP Forwarding

Apologies for not replying to your posts i have been away.

Riverbed resolved the issue i was having, clearing the IPTables fixed the issue.

Thanks

Martin