Showing results for 
Search instead for 
Did you mean: 

cannot access admin page

Regular Visitor

cannot access admin page


I am using Stingray Traffic Manager virtual appliance.

but admin page is not accessible after reboot

I worked..

1. port open confirm

status : zeus.flipper udp 9090 open


2. port open

- 9090 port open, but Result of open port verification tcp 9090 is not open, and zeus.admin service is not running


I think, access admin page(https://hostIP:9090), It seems that zeus.admin service must be running

How should I run zeus.admin service?


Thank you.

Occasional Contributor

Re: cannot access admin page

Hi jklee


If you have VMware based Pulse Traffic Manager installation you can reset the management interface with the following commands:



$cd /opt/zeus

then execute the following to restart the management interface within affecting the current traffic.

$ ./admin/rc restart


If this does not fix the issue, I suggest to do a df command to check if the disk space is full. Otherwise open a ticket from our TS team or reinstall the instance. Good Luck!